Jump to content

Help


John Gillio
 Share

Recommended Posts

For some reason I do not seem to be getting notifications of new posts. How can this be rectified? This has been over the past few days. I have to go into forums to find anything new.

?????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????

Link to comment
Share on other sites

Thanks for the quick reply Scott. The email is the same as it has always been.

 

Rob, I don't even know how to reply to that. ? ?? ??? ???? ????? ?????? ??????? ???????? ????????? ?????????? ??????????? ???????????? ?...

 

Well a linear progression of question marks will get you nowhere, but a geometric progression......well, now we're talkin' (Did this post show up in a timely fashion)

Link to comment
Share on other sites

Several years ago after one of the upgrades a bunch of us had to go in to each forum topic and click the follow button. I don't think there was an upgrade though.

 

I didn't get your "help" post or others so it's not just you. Either that or it's subtle hint... ;)

Link to comment
Share on other sites

Interesting to see that Rob's reply showed up today as a notification, but Kevin's did not nor did a new post by Gordon P. ???? ???? ???? ???? ???? ????
???? ???? ???? ???? ...

 

Kevin, one way or the other we appear to be in the same boat. Hopefully it is a 2 man yak and not an cruise ship. More company wouldn't be good in this situation.

Link to comment
Share on other sites

Interesting to see that Rob's reply showed up today as a notification, but Kevin's did not nor did a new post by Gordon P. ???? ???? ???? ???? ???? ???? ???? ???? ???? ???? ...

 

Kevin, one way or the other we appear to be in the same boat. Hopefully it is a 2 man yak and not an cruise ship. More company wouldn't be good in this situation.

 

I think maybe the same body of water... I've never had a reply to a post show up as a notification. I've also never clicked the "follow the topic" box to have replies show up.

Link to comment
Share on other sites

1. On a PC, look on the top right of the screen and click your username.

2. In the drop-down menu that appears, click "My Settings"

3. On the left-hand navigation list, click "Notification Options"

 

4. Under "Notification Preferences", ensure all the settings you want are checked. Click "Save Changes" at the bottom.

 

5. Please note that you'll only get notifications for forums and/or topics that you have elected to follow.

 

6. Per Scott's comment, double-check that your e-mail address is correct and also check your spam and/or junk e-mail folder to ensure the e-mails aren't going in there.

 

*It's up to each individual to manage their own account & preferences.

Link to comment
Share on other sites

1. On a PC, look on the top right of the screen and click your username.

 

2. In the drop-down menu that appears, click "My Settings"

 

3. On the left-hand navigation list, click "Notification Options"

 

4. Under "Notification Preferences", ensure all the settings you want are checked. Click "Save Changes" at the bottom.

 

5. Please note that you'll only get notifications for forums and/or topics that you have elected to follow.

 

6. Per Scott's comment, double-check that your e-mail address is correct and also check your spam and/or junk e-mail folder to ensure the e-mails aren't going in there.

 

*It's up to each individual to manage their own account & preferences.

 

yeah... but the problem is we didn't change anything on our end (at least I didn't). my email didn't change/is correct, my notification settings look to be correct and I certainly didn't change them since I input them last upgrade. all the forum pages show up as already being followed and nothing is in spam.

 

any other thoughts on stuff to check? on some level not a big deal... saves me from deleting the notification and I check the site daily anyway.

 

sounds like I won't receive the newsletter though which will be disappointing, especially this month.

Link to comment
Share on other sites

Kevin ... other than what I wrote, it would be up to Scott or whoever manages the forum / host to open a help desk ticket with Invision and alert them of the issues. They (ISA) also need to stay on top of the forum version upgrades to ensure the latest.

Link to comment
Share on other sites

 

Did you receive the Constant Contact (CC) on email address updating?

Do you receive any CC?

 

I did receive the CC on email address's in August and I did open it thereby verifying my email.

 

The last CC I received was the one in September about H&F Days, Camp Kish etc.

 

Looks like the last forum notification I received was on October 3 and was John Gillio's 3wt Post.

 

And no I did not get a notification about your PM.

Link to comment
Share on other sites

Glad you got things straightened out on your end. I noticed last week that I was not getting notifications in my email after receiving private messages from Rich in a timely manner. In fact, the notifications were not just delayed but not in the proper sequence or timeline of which the consecutive messages were sent/received. Hmmm?

Link to comment
Share on other sites

Glad you got things straightened out on your end. I noticed last week that I was not getting notifications in my email after receiving private messages from Rich in a timely manner. In fact, the notifications were not just delayed but not in the proper sequence or timeline of which the consecutive messages were sent/received. Hmmm?

Once I started getting notifications in my emails again, many of the notifications I had missed popped up. They were not in proper sequence either. All appears to be fine now. Very strange.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...